Able to Connect, but Not Web Browse

View previous topic View next topic Go down

Able to Connect, but Not Web Browse

Post  aturley on Thu Jul 01, 2010 7:39 pm

1.Remove the device.
2.Reboot the computer.
3.Restart Sprint SmartView.
4.Reinsert the device.

If issue is not resolved after the following steps 1-4, check the internet browser configuration and firewall or Internet security settings and correct if necessary.

The internet browser may be incorrectly configured:

For Internet Explorer:
Click Tools.
Click Internet Options.
Click the Connections tab.

Ensure that either Never dial a connection is selected or that the Sprint PCS connection is set as the default.
Ensure that no proxy information is specified by clicking on the Settings button and ensuring that the Use a proxy server for this connection checkbox is unselected.

For Mozilla Firefox:

Click Tools.
Click Options.
Click the General tab.
Click Connection Settings.

Ensure that Direct connection to the Internet is selected.

Note: While using the Sprint SmartView, all other Internet connections such as WiFi or local LAN connections should be disconnected before accessing the Sprint Mobile Broadband network. Or allow multiple connections by doing the following.

Go to Tools > Settings > Hardware Tab > Select the check box for Allow Multiple Connections.

aturley
Admin

Posts : 37
Join date : 2010-06-04

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum