Mobile Radio Off and/or device not detected

View previous topic View next topic Go down

Mobile Radio Off and/or device not detected

Post  aturley on Thu Jul 01, 2010 9:05 pm

The device’s Mobile Radio may naturally turn off if there is no Sprint coverage.

However, if the customer is in Sprint coverage and using the current version of Sprint SmartView, do the following.

To view steps paste link in a Citrix window. http://sprintcommunities.corp.sprint.com/sites/teamsite/techportal/ewtsbwts/Wiki/No%20Device%20Detected%20Checking%20the%20required%20Services.aspx

1)Go to Start on windows XP, or Search on Vista or 7
2)Type in services.msc and hit enter.

Check Remote Access Auto Connection Manager
Check Remote Access Connection Manager.
Set Telephony Start-up Type to AUTOMATIC.

3)Ensure all 3 of these services are STARTED.

4)Reboot PC.

Mobile Radio should start and the customer should be able to connect.

Go to tools > settings > Hardware Tab

Make sure that Wimax and Mobile devices are both set to Automatic or Manual. ***NEVER DISABLED*** This applies to dual mode or 3G connections cards.

If the above process does not resolve the issue, the problem may be due to drivers not installing or DUN 651 errors on the computer.
Reinstall drivers or uninstall/reinstall Sprint SmartView.

aturley
Admin

Posts : 37
Join date : 2010-06-04

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum